JPress社区

现在服务器上用的是jdk7,通过什么特定的方法使用jdk8编译jpress呢?并且通过指定tomcat的jdk版本运行?

...

大刘哥 VIP

现在服务器上用的是jdk7,通过什么特定的方法使用jdk8编译jpress呢?并且通过指定tomcat的jdk版本运行?

默认环境还是要jdk7不变。因为其他比较多项目环境是jdk7的,暂时不能动。